Unity Modules 4.5.1

Unity 2020 Support

This release of UnityModules adds support for Unity 2020.1!

Changelog

  • Add support for Unity 2020.1

Note for 2020.1 users:
If you get errors related to "SpatialTracking" upon importing the Core module, you need to install the Oculus XR package, which adds the necessary XR dependency.

Only the Core and Graphic Renderer packages have been modified from 4.5.0. For completeness' sake, all of the main modules are included in this release.

Community contributions

  • Added the LeapCSharp assembly definition file! - @StephenHodgson

    Thank you for your contribution!

With love from the UnityModules team,
@nickjbenson and @jselstad